LINUCA
LINUCA - Asociación de Usuarios GNU/Linux en Cantabria
CONTENIDOS
. La Asociación
. ¡ Apúntate a socio !
. Fotos
. Los más leídos
. Autores [Actividad]
. Últimos Comentarios
. ¡Todos los titulares!
. Guía de Estilo
. Cómo publicar en Linuca
. Links cortos
. Lista de Correo
   [Mensajes antiguos]
   [Etiqueta en la Lista]
. Todas las Listas
. ¿Sugerencias?
. ¡Sindícanos!
Gràcies Bulma!
Esta página usa el código fuente de Bulma :-)
Busquedas

Ultimos kernels
(24/10/2014 12:26:46)
Debian
Última actualización
stable: 18/10/2014
testing: 24/10/2014
unstable: 24/10/2014
KDE 3.1 en 5 segundos (11531 lecturas)
Por kyle
kyle (http://linuca.org)
Creado el 05/01/2003 14:52 modificado el 05/01/2003 14:52

Instalación de kde 3.1 en debian testing/unstable para dummies ;-)

NOTA: tanto los sources de karolina como los de ccheney están deprecated, kde 3.1 ya está en sid de forma oficial - este artículo se mantiene por histórico


Pagina1/1

En primer lugar es necesario tener las sources de debian unstable en nuestro /etc/apt/sources.list, aunque por defecto usemos testing en /etc/apt/apt.conf. Recomiendo leer el artículo de Rice sobre apt-get ;-)

Seguidamente deberemos eliminar todos los paquetes de cualquier versión previa de kde 2.x que tengamos y eliminar los directorios .kde* de nuestro $HOME (atención al . - punto que va antes de kde). Deberemos también parar el gestor de login KDM si es que lo estamos usando /etc/init.d/kdm stop.

apt-get remove ark cdbakeoven cervisia kamera kate kcalc kcron kde-i18n-es kde-theme-matte kde-theme-metallic kde-theme-neon kde-theme-pastel kde-theme-qnix kde-theme-sweetpill kdeartwork-theme-desktop kdeartwork-theme-window kdebase kdebase-crypto kdebase-libs kdelibs3 kdelibs3-bin kdelibs3-crypto kdelibs3-cups kdewallpapers kdm kghostview kio-fish kivio kmail knode koffice-libs komba2 konq-plugins konqueror konsole konverse kpresenter kreatecd kscreensaver ksirtet ksnapshot ktuberling ktux kuser kword libkdegames libkdenetwork1 libkonq3 quanta
#estos son los que yo tenia instalados 0:-)

 
Deberemos añadir esta línea en /etc/apt/sources.list:

  • deb http://wh9.tu-dresden.de/kde3/karolina ./

E instalar los siguientes paquetes (a gusto del consumidor....):

apt-get install kaddressbook kalarm kalarmd kate kate-kdelibs-plugin kcmshell kcron kde31-arts kded kdeinit4 kdelibs-arts kdelibs-dcop kdelibs-kabc kdelibs-kcert kdelibs-khtml kdelibs-kimgio kdelibs-kio kdelibs-print kdelibs-print-cups kdelibs-style kdelibs-support kdelibs4 kdepasswd kdepim-libs kdm kghostview konqueror konqueror-nsplugins konsole korganizer ksnapshot kuser libartsflow-data libartsflow1 libartskde1 libdcop4 libkabc1 libkdecore-data libkdecore4 libkdefx4 libkdeprint4 libkdesu4 libkdeui-data libkdeui4 libkhtml4 libkio4 libkjava1 libkjs1 libkmediaplayer0 libkmid0 libkonq-data libkonq4 libkparts-data libkparts2 libkpimexchange1 libkscreensaver4 libkscript0 libkspell4 libktexteditor-data libktexteditor0 libkutils1 libmcop-data libmcop1 libsoundserver-bin libsoundserver-data libsoundserver1 libvcard0 quanta kate-plugins kcontrol kdebase kdebase-bin kdebase-data kdepasswd khelpcenter kicker kicker-applets kmail ksplash kde-i18n-es kappfinder kdcop kdebugdialog kdelibs-bin kdeprint kdesktop kdesu kdialog kfind khotkeys kioslave klipper kmenuedit kpager kpersonalizer kscreensaver ksmserver ksysguard ktip kwin kxkb libkdenetwork2 libmimelib1


Imprimir
Version para
imprimir

Imprimir
Version
PDF
Comentarios
1.  Re: KDE 3.1 en 5 segundos (06/01/2003 01:52, #241)
  Por: capitan_buscapina
Todo muy lindo....pero ya me paso mas de 100 veces, lo instalo y despues de intalar algunas aplicaciones no me levanta mas, me da error en las librerias kdelibs cuando quiero instalar algo. Dice que use apt-get install -f para solucionarlo pero nunca lo pude arreglar asi que me gustaria que alguien haga un articulo de como solucionar eso porque ya busque un monton de soluciones y ninguna funciono y no creo que sea el unico que tenga ese problema. Aclaro que despues termino desintalando kde3 e instalando kde2 y no me da ningun problema levanta bien. Saludos

 
2.  Re: KDE 3.1 en 5 segundos (06/01/2003 16:48, #242)
  Por: kyle (http://linuca.org)
En principio decirte que no podrás usar aplicaciones kde2 si tienes kde3, tendrás que usar las nuevas versiones.

Por otra parte, nos das poca información para saber qué es lo que está pasando exactamente, prueba a pegar los mensajes de error acá, o mejor aun, en la Lista de correo de Linuca


 
3.  Re: KDE 3.1 en 5 segundos (06/01/2003 19:50, #243)
  Por: capitan_buscapina
Se que no puedo usar aplicaciones de kde2 en kde3, el problema que tengo es que instalo kde3 y no puedo hacer que levante, hace todo el proceso y me vuelve a la consola y no es un problema de configuracion porque si cambio a gnome2 levanta sin problemas. Gracias por responder

 
4.  Re: KDE 3.1 en 5 segundos (06/01/2003 20:22, #244)
  Por: kyle (http://linuca.org)
ya te digo que nos hacen falta más datos: que error tienes en /var/log/XF86*? qué paquetes instalas? has borrado los ficheros .kde* de tu $HOME?

Ya te digo que es mejor que te suscribas a la lista... así será más facil ayudarte


 
5.  Re: KDE 3.1 en 5 segundos (06/01/2003 20:31, #245)
  Por: capitan_buscapina
Gracias por tu respuesta kyle, estoy subscrito a la lista de correo de debian y ya mande mi problema con el log del /var/log/XF86 y no encontraron nada raro en el log (yo ya me habia dado cuenta de eso) por eso te decia que el problema es el kde3 aunque nadie me pudo decir cual ya que puedo levantar cualquier Xwindow, ya sea gnome2, kde2, Xfce, etc pero no kde3. He probado haciendo una instalacion desde cero, si ningun Xwindow y tampoco levanta probe muchas veces y siempre tuve que terminar reinstalado de nuevo el debian, no voy a seguir probando porque seguro que voy a tener los mismos resultados. Gracias de nuevo y probare kde3 cuando venga con la distribucion como paso con kde2

 
6.  Recomendacion (28/02/2003 09:26, #400)
  Por: b0dy
Yo he tenido la version 3.1 de kde no oficial ---> Karolina ... el problema es que no es compatible con gnome 2.2, segun he leido viene precompilada con gcc 2.95 en vez de usar el 3.2 .. a todos los que tengais las kde no oficiales os aconsejo que os paseis a la oficial que a salido hace poco y no da ningun tipo de problema... Como decia el articulo es recomendable borrar todos los paketes de kde ... y ficheros de configuracion... aqui os pongo como hacerlo rapidamente... (tb lo es no usar kde 3.1 mientras lo desinstalas) Primero debeis quitar todas las sources de la version no oficial, comprobarlo usando apt-cache show kdebase (por ejemplo) os deberia salir esta version 3.1.0-2 (al menos en sid) Si os salen varias entre ellas --> 3.1.0+rel+kl Es que aun teneis alguna source de la version no oficial... asi que quitarlas. Yo las he desinstalado así... apt-get update && apt-get upgrade apt-get install libqt3c102-mt (esto preguntara si quereis eliminar casi todos los paketes de kde 3.1, le decis que si) dpkg -l |awk '$1 ~ /rc/ && /3.1.0\+rel/ {system ("dpkg --purge "$2)}' (Esto se encarga de purgar todos los ficheros de configuracion de los paquetes de kde 3.1 ya desinstalados) Lo unico que queda es eliminar paquetes instalados con nombres largos y ficheros de configuracion de paquetes ya desinstalados con nombres largos. dpkg -l |awk '$1 ~ /ii/ && /3.1.0\+rel/ {system ("dpkg -l "$2"*")}' Esto lista los paquetes instalados con nombres largos... hazer apt-get remove --purge paquete1 paquete2 ... dpkg -l |awk '$1 ~ /rc/ && /3.1.0\+rel/ {system ("dpkg -l "$2"*")}' Lo mismpo que antes pero con los paquetes desinstalados.. usar dpkg --purge paquete1 paquete2 ... Por ultimo... apt-get update && apt-get upgrade Ya podeis instalar KDE 3.1 oficiales y Gnome 2.2, lo que querais apt-get install kde gnome Un saludo desde asturias =)

 
7.  Re: KDE 3.1 en 5 segundos (17/03/2003 03:27, #451)
  Por: InS4Ne (http://ipbsoft.homelinux.com)
A mí me interesa desinstalar kde, pero unicamente lo q es el entorno, ya q tengo a miedo a perder el soporte para ejecutar aplicaciones kde desde otros gestores de ventanas, desinstalándo todos los paquetes como arriba señalan me comprometo a perder el soporte para aplicaciones kde? gracias.

 
Calificacion
***0
Votos: 18
Relacionados
. How-to Instalar KDE 3 Liquid en Debian testing/unstable
SECCIONES
Artículo
Truco
Noticias
Breve
Enlace
Linuca
Libros
Tira ECOL
Tira Ecol
Modificado: 6/6/2006 02:56:04 | Tiempo Total: 0.004 segs | Kernel: Linux - x86_64 - 2.6.18-xen | Last Boot: 03/12/2010 01:21 CET
Powered By WEB-Bulma   Apache   Mysql   PHP   Gimp