LINUCA
LINUCA - Asociación de Usuarios GNU/Linux en Cantabria
CONTENIDOS
. La Asociación
. ¡ Apúntate a socio !
. Fotos
. Los más leídos
. Autores [Actividad]
. Últimos Comentarios
. ¡Todos los titulares!
. Guía de Estilo
. Cómo publicar en Linuca
. Links cortos
. Lista de Correo
   [Mensajes antiguos]
   [Etiqueta en la Lista]
. Todas las Listas
. ¿Sugerencias?
. ¡Sindícanos!
Gràcies Bulma!
Esta página usa el código fuente de Bulma :-)
Busquedas

Ultimos kernels
(01/08/2014 17:57:49)
Debian
Última actualización
stable: 12/07/2014
testing: 01/08/2014
unstable: 01/08/2014
Fallo de seguridad en PostgreSql (4672 lecturas)
Por Raúl López Nieto
Pinoccio ()
Creado el 17/09/2002 00:06 modificado el 17/09/2002 00:06

La popular base de datos PostgreSql presenta problemas de desbordamiento de buffer en todas las versiones anteriores a la 7.7.2 que podrían permitir a un usuario malicioso ejecutar programas con los privilegios del usuario con el que esté corriendo

Pagina1/1

Los fallos descritos afectan a: - Gestión de fechas largas - Comando "repeat()" - Comandos "lpad()" y "rpad()" multibyte - Comando "SET TIME ZONE" y la variable de entorno TZ La recomendación es actualizarse a la versión 7.2.2 El original en inglés: http://www.il.postgresql.org/news.htm

Imprimir
Version para
imprimir

Imprimir
Version
PDF
Comentarios
No hay comentarios a este articulo.
Calificacion
***0
Votos: 16
SECCIONES
Artículo
Truco
Noticias
Breve
Enlace
Linuca
Libros
Tira ECOL
Tira Ecol
Modificado: 31/3/2006 20:58:06 | Tiempo Total: 0.003 segs | Kernel: Linux - x86_64 - 2.6.18-xen | Last Boot: 03/12/2010 01:21 CET
Powered By WEB-Bulma   Apache   Mysql   PHP   Gimp