[Linuxcantabria] problema en general

Jose josema21 en iespana.es
Vie Ene 2 11:57:00 UTC 2004


Estaba configurando samba y me daba este este error
smbd: /usr/lib/libgnutls.so.7: no version information available
(required by /usr/lib/libcups.so.2)


Al ver q ponia algo de cups probé a instalarlo dando este error

Starting CUPSys: cupsd/usr/sbin/cupsd: /usr/lib/libgnutls.so.7: no
version information available (required by /usr/sbin/cupsd)
/usr/sbin/cupsd: /usr/lib/libgnutls.so.7: no version information
available (required by /usr/lib/libcups.so.2)

En q paquete esta esa libreria dado q sin ella el smbd no arranca
.

Salu2 y gracias






More information about the Linuxcantabria mailing list