[Linuxcantabria] No puedo instlar el Bugzilla :/

David Martin tasio en tasio.net
Dom Ene 4 23:31:12 UTC 2004


El domingo 04 de enero de 2004 a las 18:24:16 (-0500)
unimauro escribió:
 
>
>los permisos son :
>
>dentro de /opt/bugzilla-2.17.6 :
>-rwxr-x---    1 root     nobody       1997 ene  4 18:01 index.cgi
>drwxr-x---    3 root     nobody       4096 nov  9 23:18 js
>-rw-r-----    1 root     nobody       5640 ene  4 17:19 localconfig
>-rw-r-----    1 root     nobody       2221 jul 17 17:49 localconfig.js
>-rwxr-x---    1 root     nobody       3904 ene  4 17:13 long_list.cgi
>-rw-r-----    1 root     nobody       5495 ene  4 17:13 move.pl
>

Para que apache pueda ejecutar los scripts, estos deben ser eso,
ejecutables :) dales permiso de ejecución al menos (tanto .pl como
.cgi).

Asegurate de que los scripts (los que lo sean) tienen en la cabecera la
ruta hacia el intérprete en formato #!/usr/bin...

Saludos.

-- 
Have you crashed your Windows today?



More information about the Linuxcantabria mailing list