[Linuxcantabria] Alsa no guarda valores

AMAYA ROSA GIL PIPPINO amaya en tid.es
Jue Sep 2 13:35:07 UTC 2004



Pues he hecho update-rc.d alsa defaults
 y me ha dicho q ya existía:
root en argos:/etc/init.d# update-rc.d alsa defaults
 System startup links for /etc/init.d/alsa already exist.

pero en cuanto reinice te cuento...

gracias

    Cibeles


----- Mensaje original -----
De: Ruben Ramos <llxrice en yahoo.es>
Fecha: Jueves, Septiembre 2, 2004 1:51 pm
Asunto: Re: [Linuxcantabria] Alsa no guarda valores

> Sí, eso es algo habitual, me parece que la manera de que recuerde la
> configuracion es iniciando alsa:
> 
> rc-update add alsa default     (estando en /etc/init.d)
> 
> te funciona así?
> 
> __RiCe
> 
> On Thu, 2004-09-02 at 11:24, AMAYA ROSA GIL PIPPINO wrote:
> > Hola, el problema de hoy es que el alsamixer no me guarda los 
> valores> que le configuro.
> > 
> > El tema es, que yo configuro mis valores de sonido con alsamixer, y
> > luego hago alsactl store (todo como root), lo que siempre había
> > funcionado, pero ahora, cuando reincio la máquina, la 
> configuración se
> > ha perdido. ¿Alguien sabe por qué?
> > 
> > Besucos!!
> > 
> >      Cibeles
> > _______________________________________________
> > Linuxcantabria mailing list
> > Linuxcantabria en linuca.org
> > http://linuca.org/mailman/listinfo/linuxcantabria
> > ¿Conoces las sugerencias de uso? -> http://linuca.org/link/?l45
> 
> _______________________________________________
> Linuxcantabria mailing list
> Linuxcantabria en linuca.org
> http://linuca.org/mailman/listinfo/linuxcantabria
> ¿Conoces las sugerencias de uso? -> http://linuca.org/link/?l45
> 



More information about the Linuxcantabria mailing list