[Linuxcantabria] Cambiar resolución.

Mariano Revenga mrevenga en fisfun.uned.es
Jue Sep 30 12:18:56 UTC 2004


Cambia (aumenta) la frecuencia de refresco del monitor:
Tengo otra envidia aunque un modelo mas antiguo. La sonfiguracion para la
seccion monitor que tengo es la siguiente:

Section "Monitor"
	Identifier	"Generic Monitor"
	HorizSync	30-68
	VertRefresh	50-85
	Option		"DPMS"
EndSection


Suerte





Con fecha 30/9/2004, "Fran" <fran en redfraser.com> escribió:

>Hola listeros!
>
>Tengo un monitor LCD Benq que soporta bien la resolucion de 1280x1024.
>La tarjeta grafica es una NVidia GForce FX 5200.
>
>Uso KDE y la maxima resolucion con la que me permite trabajar es de
>1024x768.
>He visto en los modes de 24bits (la profuncidad que uso) que el
>1280x1024 esta contemplado.
>
>Adjunto contenido de fichero XF86Config-4:
>--------------------------------------------------------------------------------------------------------------------
>--------------------------------------------------------------------------------------------------------------------
>
>Section "Files"
>    FontPath    "unix/:7100"            # local font server
>    # if the local font server has problems, we can fall back on these
>    FontPath    "/usr/lib/X11/fonts/misc"
>    FontPath    "/usr/lib/X11/fonts/cyrillic"
>    FontPath    "/usr/lib/X11/fonts/100dpi/:unscaled"
>    FontPath    "/usr/lib/X11/fonts/75dpi/:unscaled"
>    FontPath    "/usr/lib/X11/fonts/Type1"
>    FontPath    "/usr/lib/X11/fonts/CID"
>    FontPath    "/usr/lib/X11/fonts/Speedo"
>    FontPath    "/usr/lib/X11/fonts/100dpi"
>    FontPath    "/usr/lib/X11/fonts/75dpi"
>EndSection
>
>Section "Module"
>    Load    "GLcore"
>    Load    "bitmap"
>    Load    "dbe"
>    Load    "ddc"
>    Load    "dri"
>    Load    "extmod"
>    Load    "freetype"
>#    Load    "glx"
>    Load    "int10"
>    Load    "record"
>    Load    "speedo"
>    Load    "type1"
>    Load    "vbe"
>EndSection
>
>Section "InputDevice"
>    Identifier    "Generic Keyboard"
>    Driver        "keyboard"
>    Option        "CoreKeyboard"
>    Option        "XkbRules"    "xfree86"
>    Option        "XkbModel"    "pc105"
>    Option        "XkbLayout"    "es"
>EndSection
>
>Section "InputDevice"
>    Identifier    "Configured Mouse"
>    Driver        "mouse"
>    Option        "CorePointer"
>    Option        "Device"        "/dev/input/mice"
>    Option        "Protocol"        "ImPS/2"
>    Option        "Emulate3Buttons"    "true"
>    Option        "ZAxisMapping"        "4 5"
>EndSection
>
>Section "Device"
>    Identifier    "NVIDIA Corporation NV34 [GeForce FX 5200]"
>    Driver        "nvidia"
>EndSection
>
>Section "Monitor"
>    Identifier    "Monitor genérico"
>    HorizSync    28-50
>    VertRefresh    31-85
>    Option        "DPMS"
>EndSection
>
>Section "Screen"
>    Identifier    "Default Screen"
>    Device        "NVIDIA Corporation NV34 [GeForce FX 5200]"
>    Monitor        "Monitor genérico"
>    DefaultDepth    24
>    SubSection "Display"
>        Depth        1
>        Modes        "1280x1024" "1280x960" "1152x864" "1024x768" "800x600"
>    EndSubSection
>    SubSection "Display"
>        Depth        4
>        Modes        "1280x1024" "1280x960" "1152x864" "1024x768" "800x600"
>    EndSubSection
>    SubSection "Display"
>        Depth        8
>        Modes        "1280x1024" "1280x960" "1152x864" "1024x768" "800x600"
>    EndSubSection
>    SubSection "Display"
>        Depth        15
>        Modes        "1280x1024" "1280x960" "1152x864" "1024x768" "800x600"
>    EndSubSection
>    SubSection "Display"
>        Depth        16
>        Modes        "1280x1024" "1280x960" "1152x864" "1024x768" "800x600"
>    EndSubSection
>    SubSection "Display"
>        Depth        24
>        Modes        "1280x1024"
>    EndSubSection
>EndSection
>
>Section "ServerLayout"
>    Identifier    "Default Layout"
>    Screen        "Default Screen"
>    InputDevice    "Generic Keyboard"
>    InputDevice    "Configured Mouse"
>EndSection
>
>Section "DRI"
>    Mode    0666
>EndSection
>---------------------------------------------------------------------------------------------------------------------
>---------------------------------------------------------------------------------------------------------------------
>
>No sé que puede estar mal.
>Tengo tambien el driver de NVidia instalado correctamente (incluso me
>aparece el pantallazo de NVidia al arrancar las X)
>Por otro lado, he intentando con dpkg-reconfigure xserver-xfree86
>dejando claros los modos en los que quiero trabajar y la profundidad,
>pero sin resultados.
>
>Alguna idea?
>
>Muchas gracias a todos de antemano.
>
>Fran.
>
>
>
>
>
>_______________________________________________
>Linuxcantabria mailing list
>Linuxcantabria en linuca.org
>http://linuca.org/mailman/listinfo/linuxcantabria
>¿Conoces las sugerencias de uso? -> http://linuca.org/link/?l45
>



More information about the Linuxcantabria mailing list