[Linuxcantabria] Imagen desplazada en x.org

Dan Fernandez, aka "Netwalker" dan.netwalker en gmail.com
Mar Oct 11 15:10:32 UTC 2005


El mar, 11-10-2005 a las 15:51 +0200, Martín Melado escribió:
> Hola.
> 
> Acabo de instalar Ubuntu 5.10 (Breezy), y tengo un pequeño problema con 
> la imagen. Resulta que tal cual tengo los ajustes (ancho, alto...) del 
> monitor, la imagen se ve perfectamente centrada en Windows, pero cuando 
> arranco Ubuntu, está desplazada hacia la derecha. Puedo moverla hacia la 
> izquierda con los propios controles del monitor, pero claro, cuando 
> vuelvo a Windows, está desplazada hacia la izquierda ;)
> 
> He probado a trastear un poco en el xorg.conf, pero tengo el mismo 
> refresco tanto horizontal como vertical que en Windows (60kHz/75Hz), a 
> 1024x768.
> 
> Leyendo algún mensaje antiguo de la lista, encontré el xvidtune, pero no 
> sé si me servirá de algo: http://www.x.org/X11R6.8.2/doc/xvidtune.1.html
> 
> ¿Se os ocurre alguna forma de arreglarlo? Gracias por adelantado :P
> 

Si, la solución podría ser xvidtune. Te permite modificar ligeramente
valores de la configuración de la tarjeta, y jugando con el (con cuidado
y sabiendo bien los limites de nuestro monitor) puedes mover la imagen a
los lados, a arriba y abajo, ensancharla y encogerla... No se si aun
funciona con x.org, pero no hace demasiado lo hacia con x11 y en alguna
ocasión lo he usado para resolver ese problemilla que comentas. Dale una
oportunidad.

Suerte!



More information about the Linuxcantabria mailing list